No gid given login error

Please report any sort of feature requests or bugs on the tracker instead of the forum! http://tracker.anidb.info

Moderator: AniDB

Locked
mattdev121
Posts: 2
Joined: Wed Nov 08, 2006 4:37 pm

No gid given login error

Post by mattdev121 » Sun Apr 15, 2007 6:09 pm

Hi, I get this message every time I log into my account on the anidb main site (not the forums):
ERROR:

No gid given
Is this normal? How do I fix it? Nothing else seems to be broken once I'm in, but it's strange nonetheless.

Sorry if this is a known issue or is stupid easy to fix ahead of time.

Thanks

thrp
Posts: 15
Joined: Sun Nov 27, 2005 5:55 pm
Location: Portugal

Post by thrp » Sun Apr 15, 2007 7:21 pm

how are you accessing the site? do you type the url or is it through a bookmark? if it is through a saved bookmark you might want to check its url.

mattdev121
Posts: 2
Joined: Wed Nov 08, 2006 4:37 pm

Post by mattdev121 » Sun Apr 15, 2007 7:26 pm

Ah, I see it only happens if I attempt to log in from the page for any show.

For example, I was looking at files for Death Note at:

http://anidb.info/perl-bin/animedb.pl?s ... e&aid=4563

and I wanted to log in, so I entered my details and hit "login". Then it still logged me in, but said "error: no gid given"

If I try to log in from just the main home page, I get no error.

Strange. It's not a big deal, but I wonder why it's happening.

epoximator
AniDB Staff
Posts: 379
Joined: Sun Nov 07, 2004 11:05 am

Post by epoximator » Sun Apr 15, 2007 8:03 pm

it's known issue. it's my fast remember-where-you-were hack

Locked