New random features from backup restore

already fixed bugs

Moderator: AniDB

egg
Posts: 769
Joined: Tue Nov 11, 2003 7:17 am

Post by egg » Fri Dec 02, 2005 5:35 am

exp wrote:anyone any ideas how to fix this in graphviz?
otherwise I'd have to truncate long names.
They were truncated before... I'm looking at the length issue (I was annoyed that they were truncated anyway).
Last edited by egg on Fri Dec 02, 2005 5:37 am, edited 1 time in total.

User avatar
Rar
AniDB Staff
Posts: 1471
Joined: Fri Mar 12, 2004 2:41 pm
Location: UK
Contact:

Post by Rar » Fri Dec 02, 2005 5:36 am


egg
Posts: 769
Joined: Tue Nov 11, 2003 7:17 am

Post by egg » Fri Dec 02, 2005 5:41 am

Rar's right, it's not the length... Not sure what it is, but it is reproducable on my machine (Win XP) so I will see what I can do...

egg
Posts: 769
Joined: Tue Nov 11, 2003 7:17 am

Post by egg » Fri Dec 02, 2005 5:55 am

OK, it is an easy problem:

<TR><TD BGCOLOR="" COLSPAN="2">Love Hina Christmas Special</TD></TR>

The BGCOLOR="" which turns out to be black. The BGColor is missing for TV Specials (although there are only 6 in the DB).

Also the label (in the tab at the top) is missing "TV Special" as well.
Last edited by egg on Fri Dec 02, 2005 6:36 am, edited 1 time in total.

User avatar
Rar
AniDB Staff
Posts: 1471
Joined: Fri Mar 12, 2004 2:41 pm
Location: UK
Contact:

Post by Rar » Fri Dec 02, 2005 5:55 am

's a point, we're short a few key roles atm, mostly because of wahaha's untimely demise. We could do with a competent php programmer, or just an extra person or two with a decent knowledge of generic scripting who can take on the little stuff like graphviz maintenance etc.

Rar

User avatar
Gambit
AniDB Staff
Posts: 555
Joined: Sun Oct 06, 2002 11:21 am

Post by Gambit » Fri Dec 02, 2005 6:54 am

Noticed that searching for 2005 anime in Advanced Search without being logged in results in an error. I was still sleepy, so forgot to make a screencap for it and just re-tried. Can`t reproduce it anymore, but it gave an error. Might give a hint about something ...

User avatar
exp
Site Admin
Posts: 2438
Joined: Tue Oct 01, 2002 9:42 pm
Location: Nowhere

Post by exp » Fri Dec 02, 2005 9:47 am

Gambit wrote:Noticed that searching for 2005 anime in Advanced Search without being logged in results in an error. I was still sleepy, so forgot to make a screencap for it and just re-tried. Can`t reproduce it anymore, but it gave an error. Might give a hint about something ...
those "one time" issues could always be caused by some maintenance going on in the background. i.e. a very common cause is me restarting apache bc I uploaded new stuff.
but if someone can reproduce this... would be a very strange error.

BYe!
EXP

User avatar
DonGato
Posts: 1296
Joined: Sun Nov 17, 2002 9:08 pm
Location: The Pampas, The land of the Gaucho!
Contact:

Post by DonGato » Fri Dec 02, 2005 11:46 pm

Is it only me or do other people are receiving empty notifications?

Locked