Page 1 of 1

AOM port block

Posted: Wed Oct 17, 2007 9:02 am
by Mantis2007
Just wan't to know if port 9000 is the only port you can use for AOM and if it is, is there a way to bypass the port if your ISP blocked the port. My ISP only allow the default ports (21,80,etc) so that is prob the reason it won't start downloading the 40mb file :(

oh..and if there is no way to bypass it, is it possible maybe to make the file 2 download available through a distro or somethin and import it locally from your own pc (without having to download it from the client all the time)?

Posted: Wed Oct 17, 2007 10:50 am
by guillep2k
I've been experiencing the same problem in the last few days, and at first I thought it was due to the maintenance work the administrators were doing on the database(s). However, it turned out to be a configuration problem due to the not-so-recent DNS changes. I fixed the problem by doing the following:

Go to Settings-->Options, select "AniDB" on the left and change on the right for Press OK and CLOSE the program. You must restart it for it to take your changes.

It worked for me.



Posted: Wed Oct 17, 2007 10:52 am
by guillep2k
(On second thought your problem might not be related to mine at all! :oops: I'd give my solution a try, though)

Posted: Wed Oct 17, 2007 10:52 am
by Mantis2007
err...yes I know about the .net instead of .info but thats not the case here...allready changed that but my ISP still blocks all other ports except the default stuff...thus making it impossible for me to download the file

Posted: Wed Oct 17, 2007 11:12 am
by exp
sorry, we can't help you there.

As this is a general problem with your ISP you're having there, I'd suggest you look into commercial offers for VPN tunneling or SOCKS proxies.


Posted: Thu Oct 18, 2007 12:25 pm
by Mantis2007
looks like your-freedom and proxifier works!!! Thx for the tip :)