Unknown status code -1 with AOM 0.5.6.243

Bug reports for an official AniDB Client go here

Moderators: AniDB, AniDB API

Locked
sam0t
Posts: 8
Joined: Thu Dec 08, 2005 10:01 pm

Unknown status code -1 with AOM 0.5.6.243

Post by sam0t » Tue Oct 03, 2006 10:26 am

I did a fresh install of my XP and when downloading my database from anidb I get the following error:

[3.10.2006 13:21:29] ! Unknown staus code -1 while unauthorized, command queue halted... Please restart.

I have tried several times to download the file again, but the error keeps popping up. Any idea whats causing this? Thanks

sam0t
Posts: 8
Joined: Thu Dec 08, 2005 10:01 pm

Post by sam0t » Fri Oct 06, 2006 6:38 am

Still getting this :(

Basicly rendered my aniDB usage to 0%. Can anybody help or suggest a alternative program I could use with aniDB?

suppy
Posts: 151
Joined: Mon Jan 31, 2005 10:37 am
Location: A House of the Azath

Post by suppy » Fri Oct 06, 2006 9:18 am

This page: AniDB Clients lists the clients that are developped with anidb. If AOM isn't working for you, I would suggest WebAOM. It doesn't have everything AOM has, but it's good enough for me.

There are also other types of clients that use the UDP API that are listed here: UDP Clients ... however these are just made by individuals just as yourself who use AniDB and wanted to do different things with it.

sam0t
Posts: 8
Joined: Thu Dec 08, 2005 10:01 pm

Post by sam0t » Fri Oct 06, 2006 2:07 pm

Tried the WebAOM untill I realised I cannot browse aniDB content with it, just add stuff to mylist. Is AnimeOmatic the only program capable of browsing the database?

Or maybe Iam just too dumb. Iam at alt page and it says press F5 to update, but nothing happens :)

epoximator
AniDB Staff
Posts: 379
Joined: Sun Nov 07, 2004 11:05 am

Post by epoximator » Fri Oct 06, 2006 4:46 pm

sam0t wrote:... Is AnimeOmatic the only program capable of browsing the database? ...
yes

PetriW
AniDB Staff
Posts: 1522
Joined: Sat May 24, 2003 2:34 pm

Post by PetriW » Fri Oct 06, 2006 7:41 pm

Currently looking into what's causing the -1 error, it only happens to new users / users who reset their database.

sam0t
Posts: 8
Joined: Thu Dec 08, 2005 10:01 pm

Post by sam0t » Fri Oct 06, 2006 8:45 pm

PetriW wrote:Currently looking into what's causing the -1 error, it only happens to new users / users who reset their database.
Thanks for your efforts. This was a rather nasty suprise after reinstalling AOM. You never appriciate things untill they stop working :!:

PetriW
AniDB Staff
Posts: 1522
Joined: Sat May 24, 2003 2:34 pm

Post by PetriW » Fri Oct 06, 2006 9:46 pm

A new version (0.5.6.244) is now available on the wiki. :D
Sorry for taking so long to fix this.

sam0t
Posts: 8
Joined: Thu Dec 08, 2005 10:01 pm

Post by sam0t » Sat Oct 07, 2006 6:49 am

Works like a champ! Thank you again :D

Locked