Internet Explorer problem

All your questions about AniDB belong in here.
No download support!

Moderator: AniDB

Locked
Mitsuomi
Posts: 3
Joined: Fri Nov 03, 2006 8:45 am

Internet Explorer problem

Post by Mitsuomi » Fri Nov 03, 2006 8:51 am

Hello,

There seems to be a problem loading the AniDB.net website with Internet Explorer. The problem is that it won't load the "animedb.pl" file on the host. Internet Explorer sees it as a file and I get a download window to download the file.

However Mozilla Firefox doesn't seem to have this problem. I also tried loading the anidb.net website on several other PCs on different locations they all had the same problem.

epoximator
AniDB Staff
Posts: 379
Joined: Sun Nov 07, 2004 11:05 am

Post by epoximator » Fri Nov 03, 2006 8:59 am


Mitsuomi
Posts: 3
Joined: Fri Nov 03, 2006 8:45 am

Post by Mitsuomi » Fri Nov 03, 2006 2:54 pm

Thanks, that completely resolves the issue.

A possible fix is to check the following options in IE option, advanced tab:

* Use HTTP 1.1
* Use HTTP 1.1 through proxy connections

Internet Explorer has * Use HTTP 1.1 through proxy connections * turned off by default.

Thanks again!

kidan
Posts: 319
Joined: Thu Feb 13, 2003 9:13 pm
Location: .DE

Post by kidan » Fri Nov 03, 2006 11:19 pm

Well, then have fun with your worm-collector.

Mitsuomi
Posts: 3
Joined: Fri Nov 03, 2006 8:45 am

Post by Mitsuomi » Sat Nov 04, 2006 8:23 pm

Kidan, can you explain that please ? "worm collector"
My PC beeing exposed with this setting ? :D

kidan
Posts: 319
Joined: Thu Feb 13, 2003 9:13 pm
Location: .DE

Post by kidan » Mon Nov 06, 2006 4:06 am

First read: http://en.wikipedia.org/wiki/Internet_Explorer#Security

security-bugs (at least 2 unpatched currently):
http://secunia.com/product/11/
http://secunia.com/product/12366/

plus many screw-ups when rendering something:
http://www.gtalbot.org/BrowserBugsSection/MSIE6Bugs/
http://www.gtalbot.org/BrowserBugsSection/MSIE7Bugs/

I would not waste my time with that crappy software.

Locked