Icon-hints don't appear anymore

All your questions about AniDB belong in here.
No download support!

Moderator: AniDB

Locked
User avatar
Antono
Posts: 55
Joined: Fri May 27, 2005 6:38 am
Location: Greece

Icon-hints don't appear anymore

Post by Antono » Tue Oct 04, 2005 11:41 pm

I used to get a small hint when I hovered the curser over an icon e.g. "this file has english subtitles" when over the small English flag.

However, they stopped appearing on my browser, even though I haven't changed any settings or anything.
Is this a problem with AniDB or is it just me?

TechNiko
Posts: 38
Joined: Thu Jun 30, 2005 5:07 am
Location: Quebec, Canada
Contact:

Post by TechNiko » Tue Oct 04, 2005 11:45 pm

That would be you. It still works fine in both IE6 and FireFox 1.0.6, you didn't mention which browser you were using.

User avatar
Antono
Posts: 55
Joined: Fri May 27, 2005 6:38 am
Location: Greece

Post by Antono » Wed Oct 05, 2005 12:06 am

I'm using Firefox 1.07.

I checked with Internet Explorer and the icons appear just as expected.

Maybe it's the new version of Firefox that causes this??? :?:

User avatar
sjabbie
Posts: 346
Joined: Fri Feb 25, 2005 5:57 pm
Location: The Netherlands

Post by sjabbie » Wed Oct 05, 2005 5:39 am

I'm using Firefox 1.07 as well and I do get those icons, so I think it's your computer.

User avatar
Antono
Posts: 55
Joined: Fri May 27, 2005 6:38 am
Location: Greece

Post by Antono » Wed Oct 05, 2005 8:01 am

sjabbie wrote:I'm using Firefox 1.07 as well and I do get those icons, so I think it's your computer.
Damn, this is most frustrating!
I cannot find any options in the browser that could be responsible.

Just to be sure: apart from the icons do you also get the hints when you hover over them?

User avatar
sjabbie
Posts: 346
Joined: Fri Feb 25, 2005 5:57 pm
Location: The Netherlands

Post by sjabbie » Wed Oct 05, 2005 9:37 am

Yes I do get those hints.

User avatar
Antono
Posts: 55
Joined: Fri May 27, 2005 6:38 am
Location: Greece

Google Toolbar for Firefox

Post by Antono » Wed Oct 05, 2005 1:01 pm

Ok, I narrowed it down to the Google Toolbar plugin for Firefox.

For some obscure reason, it doesn't allow those tooltips to appear.
I've disabled it now and all is back to normal.

Thanks! 8)

Locked