Search found 35 matches

by brd529
Fri Jan 16, 2004 11:20 am
Forum: Bug Reports - AniDB Clients
Topic: Bug? Adding a top level directory [FIXED]
Replies: 3
Views: 404

Bug? Adding a top level directory [FIXED]

I found that when you add a drive (lets say j:\) to the known files with the "add directory" button, the hashing thread will crash, corrupting the entire local database and making the prog crash on the next start at the "loading local files" stage. This does not happen when you add the files in that...
by brd529
Fri Sep 19, 2003 9:33 pm
Forum: Bug Reports - AniDB Clients
Topic: Can't get the client to work
Replies: 12
Views: 814

At last I got that problem solved. My system needed an upgrade of the MDAC components to version 2.71.
by brd529
Sat Sep 13, 2003 5:10 pm
Forum: Bug Reports - AniDB Clients
Topic: Can't get the client to work
Replies: 12
Views: 814

I finally have the client running under xp. Maybe this is a win2k related bug? I really wonder if there are any win2k clients out there at all.
Thanks for your advice anyway!
by brd529
Sat Sep 13, 2003 8:45 am
Forum: Bug Reports - AniDB Clients
Topic: Can't get the client to work
Replies: 12
Views: 814

Yes i got that. The prog will not run. I guess it cant be helped. Btw, which os did you run it on?
by brd529
Fri Sep 12, 2003 12:33 pm
Forum: Bug Reports - AniDB Clients
Topic: Can't get the client to work
Replies: 12
Views: 814

Yes i did. I installed the Dotnet 1.1 redist files, extracted the anidb client, entered my account settings and started the program. It is always that same reproducable error.
Did you get the client to work?